Bonjour à toutes et à tous !

Aujourd’hui suite à la mise à jour de la dernière version de Mac OS à savoir Catalina, je me suis retrouvé confronté à un problème à savoir un message m’indiquant d’installer un JDK pour faire fonctionner les outils Java. Or, depuis Catalina, vous le savez, les applications 32 bits ne sont plus supportées et de ce fait, la mise à jour que propose Apple jusqu’à présent pour faire disparaître ce message « Java for OS X 2017-001« , ne s’installe pas car il s’agit de Java version 6.

Pour corriger ce problème certains optent pour la solution radicale à savoir supprimer complètement Java mais généralement si ce message s’affiche c’est qu’une de vos applications en a besoin pour fonctionner donc par précaution je ne conseille pas cette solution et propose d’installer Java en version 8 disponible au téléchargement ici ou ici.

Vous installez ensuite cette version comme une application standard et à vous la tranquillité !