Bonjour à toutes et à tous !

Aujourd’hui, je vais vous montrer comment corriger une erreur qui se produit lorsque vous souhaitez installer d’anciennes versions de Mac OS X sur des Mac forcément anciens ne supportant pas les derniers Mac OS X Sierra ou Yosemite. L’erreur se produit au lancement de l’application, indiquant pour l’exemple avec El Capitan « Impossible de vérifier cette copie de l’application Installer OS X El Capitan. Elle peut avoir été endommagée ou altérée au cours de l’installation. » Pour corriger cela, la solution est toute simple et aussi bizarre que cela puisse paraître, il suffit de mettre votre Mac à la date et à l’heure de sortie du système que vous souhaitez installer.

  • Pour El Capitan c’est le : 9 janvier 2016 à 20h00.
  • Pour OS X Mavericks : 22 octobre 2013 à 20h00.
  • OS X Yosemite : 16 octobre 2014 à 20h00.